Installation: Welcome

Your tmp directory is writable.

Your config directory is writable.

PHP version 5.2.17 < 5.3.10

CakePhp version 2.5.5 >= 2.5.4

Installation cannot continue as minimum requirements are not met.